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Sauf mention contraire le contenu de ce document est sous contrat creative commons. 
 
 
EndNote (EN) est un logiciel de gestion bibliographique qui permet de créer et de gérer 
des bases de données bibliographiques ainsi que de formater la bibliographie d'un 
document sous Word. 
La version gratuite de démonstration est à télécharger (Download Trial Version) sur le 
site de l'éditeur, Thomson Reuters (http://www.endnote.com). 
 
Nota bene : quelle que soit la version utilisée, ne pas oublier de vérifier si des "patches" 
de mise à jour sont disponibles : Help > EndNote Programme updates. 
 
Ce qui a changé, pour les utilisateurs des précédentes versions. 
 
Beaucoup travaillent encore avec les versions précédentes ; elles sont toujours 
opérationnelles avec la plupart des fonctions importantes du logiciel. À partir de la 
version 7, les fichiers des versions anciennes doivent être convertis, les fichiers crées 
avec les nouvelles versions ne sont pas lisibles par les anciennes. 
 
Pour le fonctionnement interne, une modification essentielle : un fichier .enl 
(EndNote library)), contenant les données bibliographiques va de pair avec un dossier 
data. Il vaut mieux les laisser ensemble au même endroit.  
 
Le dossier Data contient lui-même trois dossiers :  
 

• PDF où sont stockés les documents attachés aux références (pas nécessairement 
au format pdf) et qui fait que ces documents suivent partout et toujours la 
bibliothèque EN ; 

 
• rdb où se trouve le gestionnaire de base de données ;  

 
• Trash, où sont les références rejetées en attente de leur élimination définitive. 

 
 

 

 
 
 

L’option de comfort : References > Find Full Text, ou bien icone :   
 
On peut lancer la recherche automatique du texte intégral des références sur Internet. 
Les fichiers récupérés s’attachent aux références et vont se stockés dans le dossier PDF 
du dossier Data ! 
 
 
Exemple : je chercher sur PubMed les articles parus dans le BMJ au mois d’octobre 2005, 
je récupère 208 références, je sélectionne les 30 qui m’intéressent et demande le texte 
intégral des articles : le BMJ est en archives ouvertes (Open Access) : EN va chercher, 
trouve, rapporte et enregistre le texte intégral de tous ces articles 
 
 
Les autres modifications seront présentées au fur et à mesure dans le texte. 
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I. Créer une base de données, une "bibliothèque" EndNote (EndNote Library), 
c'est à dire créer un fichier et y inscrire des références: 

• par saisie manuelle ; 
• par connexion directe à partir du logiciel ; 
• par importation à partir de bases bibliographiques informatisées. 
 
 

I. 1. Saisie manuelle 
 
Créer une bibliothèque (New Library) :  
 

• Ouvrir l’application et sélectionner l’option Create a new EndNote library pour 
créer un nouveau fichier (ou choisir l’option Open an existing EndNote library pour 
ouvrir un fichier existant) une fenêtre New Reference Library (Nouvelle 
bibliothèque) apparaît ; 

• Donner un nom si nécessaire à cette nouvelle bibliothèque, par défaut elle 
s’intitule My EndNote Library.  

• Choisir et noter répertoire et dossier où ce nouveau fichier est enregistré 
(Enregistrer sous) ; 

• La fenêtre de la nouvelle bibliothèque qui vient d’être créée apparaît. Elle est bien 
sûr encore vide : Showing 0 out of 0 references (Présentation de 0 référence sur 0 
référence) ; 

• Ou bien, à partir d'une bibliothèque existante, dans le menu File, option New… 
 
Créer une référence (New Reference) : 
 

• Choisir NewReference dans le menu déroulant References (Figure 1). La fenêtre 
New Reference apparaît avec tous les champs à documenter (Figure 2) ; 

• Une fois tous les champs appropriés complétés, fermer la fenêtre, la référence 
vient s'inscrire dans la bibliothèque, par ordre alphabétique du premier auteur, la 
liste des références présente par défaut les trois colonnes auteur (premier 
auteur), date de publication et titre d'article. 

 
La fenêtre New Reference (Figure 2) présente dans le menu déroulant Reference Type 
(Type de référence) la liste alphabétique de tous les types de documents rencontrés dans 
une bibliographie, tels que Journal Article (Article de périodique), Book Section (chapitre 
de livre), Edited Book (livre réalisé sous la responsabilité d'éditeurs scientifiques), Patent 
(brevet), etc. 
 
Chaque type de référence présente des champs spécifiques (Author, Year, Title, Journal, 
etc.) pour élaborer la notice bibliographique du type de publication qui lui correspond 
(Figure 2). 
 
En pratique pour les champs : 
 
Author et Editor 
Les noms d’auteurs et d’éditeurs doivent être entrés un par ligne : Nom, virgule, 
Prénom(s), à la ligne. Pour les collectivités auteurs ou éditrices si le nom est trop long 
pour être sur une seule ligne, le saisir en continu sans retour à la ligne, terminer par une 
virgule. 
On peut entrer le(s) prénom(s) complet(s), EN peut si nécessaire, grâce à l'option Styles, 
gérer la présentation des noms et des initiales. Ne pas utiliser de majuscules sauf à 
l’initial des nom et prénom. 
SAISIR LE NOM DE FAMILLE ET IMPERATIVEMENT LE FAIRE SUIVRE D'UNE VIRGULE, POUR LES PRENOMS EN 
CAS DE DOUBLE INITIALES, CELLES-CI DOIVENT IMPERATIVEMENT ETRE SEPAREES PAR ESPACE OU POINT. 
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Journal et Alternate Journal  
Deux champs de saisie pour les titres de périodiques Journal et Alternate Journal 
permettent de documenter si nécessaire les titres abrégés et les titres développés. Si on 
travaille avec PubMed, c'est dans le champ Journal que se positionnera automatiquement 
le titre abrégé. 
 
URL (Uniform Resource Locator) 
Dans ce champ, l'adresse web du document référencé s'inscrit automatiquement en 
hypertexte, c'est à dire que sans ouvrir de navigateur internet d'un simple clic sur la 
référence (ou Ctrl G) on pourra atteindre le document. L'adresse peut être celle d'une 
page d'un document internet mais aussi d'un fichier enregistré sur l'ordinateur.  
Elle peut être saisie par un copier/coller de l'URL figurant dans la zone d'adresse du 
navigateur, elle peut également être amenée par l'option Link To du menu déroulant 
References (bouton Ouvrir). 
 
File Attachements 
Pour mettre et visualiser les documents attachés (ils sont stockés dans le dossier PDF du 
dossier Data). 
 
I. 2. Connexion directe 

 
C'est certainement la fonction la plus prisée du logiciel : elle permet de se connecter 
directement sur les quelques 356 bases de données bibliographiques (mais toutes ne 
sont pas en accès libre) et catalogues de bibliothèques lus par EN, (techniquement cette 
connexion est possible grâce au protocole de recherche d’information Z39.50). 
Sans ouvrir de navigateur internet, mais en étant connecté bien sûr, on interroge 
directement la base de données ou le catalogue et on récupère automatiquement les 
références de la recherche.  
Dans le menu Tools (Figure 1) choisir la fonction Online Search pour accéder au 
répertoire (Choose A Connexion File) des bases et catalogues accessibles, opérer son 
choix dans la liste alphabétique, cliquer sur Connect ; 
 
Dans notre domaine d'intérêt, nous pouvons ainsi bénéficier de la connexion directe à 
PubMed ainsi qu’au catalogue collectif des bibliothèques universitaires française (ABES). 
 
 
I.2.1. Interroger PubMed via EndNote  
 

• Dans le sommaire de gauche (Figure 1), choisir à la rubrique Online Search 
l’option PubMed (NLM)  

• L'interrogation s'effectue à l'aide du formulaire de recherche d'EN (Figure 3), la 
liste déroulante présente des champs d'indexation spécifiques à PubMed : 
Keyword (MeSH), MeSH Major Topic, Subheading, etc. On peut limiter 
l'interrogation sur une année (Year), une date précise (Date Entered), une période 
(Entered Between Date1:Date 2) et combiner les requêtes avec les opérateurs 
And, Or, Not. Attention à bien respecter les modalités de saisie des auteurs et des 
périodes, comme le montrent les modèles proposés : Smith,AB et 2000:2005 ; 

• Après avoir saisi les requêtes, cliquer sur le bouton Search. La fenêtre Confirm 
Online Search précise le nombre de références récupérées et permet si nécessaire 
de le modifier. Une fois la demande confirmée, les références sont enregistrées à 
la fois dans le groupe PubMed (NLM) et dans All References ; 

• Sélectionner les références pour les supprimer dans les deux groupes à la fois (clic 
droit de la souris, option Move References to Trash). Attention : fermer la 
bibliothèque enregistre les références dans All References et les supprime de 
PubMed (NLM). 
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Si une nouvelle interrogation est encore nécessaire :  

• Saisir la nouvelle requête, lancer la recherche ; 
• La fenêtre Confirm Online Search propose d’éliminer ou non les références 

précédemment obtenues (bouton Clear currently displayed results before 
retrieving records, Supprimer les références précédemment récupérées et 
actuellement visibles). 

 
Les références présentent tous les champs de la notice de PubMed et notamment  

• le résumé pour mieux évaluer l’article ; 
• les mots-clés pour mieux comprendre l’indexation et améliorer la stratégie de 

recherche ; 
• l'adresse professionnelle des auteurs avec la plupart du temps leur adresse 

électronique, pour si nécessaire leur demander un tiré à part de leur article ;  
• l'URL du résumé dans PubMed, pour obtenir le logo de l’éditeur de la revue et 

éventuellement accéder au texte intégral de l'article. 
 
 
1.2.2. Interroger des catalogues de bibliothèques via EN  
 
Toutes les bibliothèques américaines sont accessibles, un certain nombre de 
bibliothèques nationales européennes (Écosse, Pays de Galles, Pologne, Portugal) 
commencent également à offrir ce service et surtout on peut interroger à présent le 
catalogue collectif des bibliothèques universitaires françaises Sudoc, produit par l’Agence 
bibliographique de l’enseignement supérieur (ABES). 
 
Dans le menu Tools, prendre l’option Online Search et choisir ABES dans la liste 
alphabétique de la colonne Name. 
 
Le formulaire de recherche (Online Search - Catalogue Sudoc at ABES) s’est adapté à 
l’interrogation d’un catalogue de bibliothèque (Figure 5) et présente dans sa liste 
déroulante les clés de recherche (Auteur, Titre, Mots-clés, ISBN, ISSN) 
 
Les modalités sont ensuite identiques à celles présentées ci-dessus pour l'interrogation 
de PubMed. 
 
 
I.2.3. Construire une veille bibliographique via EN 
 
Avec la fonction de connexion directe, EN offre également la possibilité d'enregistrer des 
requêtes, c'est à dire d'organiser une veille bibliographique (Figure 4).  
 
Sauvegarder une stratégie de recherche : 
 

• À partir de la fenêtre Online Search - PubMed MEDLINE at PubMed (NLM), cliquer 
sur le bouton Options et sur Save Search ; 

• Enregistrer, après l'avoir nommé, le fichier EN Query (.enq) dans le dossier 
Searches de l'application. 

 
Rappeler une stratégie de recherche pour une mise à jour : 
 

• Se connecter sur la base ; 
• Cliquer sur le bouton Options et sur Load Search, récupérer le fichier enregistré 

du profil bibliographique (bouton Ouvrir), les termes de la requête sauvegardée 
s'inscrivent automatiquement dans le formulaire de recherche ; 

• Cliquer sur le bouton Search.  
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L’option Smart Group permet de stocker directement les références de cette veille dans 
un Smart Group créé à cet effet. 
 
Dans le menu References, l'option Find Duplicates permet d'identifier et d'éliminer les 
éventuels doublons. 
 
 
I.3. Importation de références à partir de bases informatisées  
 
Il faut d’abord interroger la base, enregistrer les références puis importer les données 
dans EN.  
Exemple avec PubMed/MEDLINE (http://www.ncbi.nlm.nih.gov/pubmed) 
 
I.3.1 À partir de la page des résultats de PubMed/MEDLINE : 
 

• Choisir dans le menu déroulant Summary l'option MEDLINE. Les références se 
présentent alors dans un format texte approprié (avec l'intitulé des champs) pour 
l'importation dans EN ; 

• Cliquer sur le bouton Save et enregistrer le fichier généré intitulé : 
pubmedresult.txt ; choisir et noter sa localisation (Enregistrer dans) ; 

 
I.3.2 À partir d'une bibliothèque EN : 
 

• Choisir dans le menu File l’option Import (Importer). La fenêtre Import (Importer) 
apparaît ; 

• Choisir alors dans Import Option (Option d’importation), Other Filters (Autres 
filtres) pour ouvrir le répertoire des filtres (Choose an Import Filter, Choisir un 
filtre d'importation) ; 

• Sélectionner le filtre PubMed (NLM) parmi les 637 proposés et cliquer sur le 
bouton Choose, il viendra se positionner dans la zone Import Option ; 

• Cliquer ensuite sur le bouton Choose File (Choisir le fichier) et récupérer le fichier 
texte (bouton Ouvrir) qui avait été sauvegardé ; 

• Cliquer sur le bouton Import (Importer). 
 
Les filtres d'importation sont régulièrement mis à jour et en accès libre chez l'éditeur : 
Help > Web Styles Finder.  
Pour ajouter un filtre à votre logiciel, à partir du répertoire en ligne, cliquer sur la 
mention "FTP" et enregistrer le fichier filtre (.enf) dans le dossier Filters de l'application 
EN puis fermer l'application pour rendre le fichier filtre effectif. 
 
I.3.3 À partir d'une bibliothèque EndNote WEb : 
 
II. Gérer une base de données, une bibliothèque EndNote.  
 
II.1. Quelques points pratiques  
 

• À chaque référence est assigné un numéro d'enregistrement unique, il ne peut 
être changé ; il utilisé par le logiciel pour formater les documents Word. 

• Une bibliothèque peut contenir un nombre illimité de références. 
• Chaque champ de référence peut contenir jusqu'à 8 pages de texte (32 000 

caractères), avec un total maximum de 16 pages par référence. 
• 45 types de références sont fournis, tous sont modifiables sauf Generic. D'autres 

peuvent être créés. 
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• Les champs présentés dans une référence peuvent être modifiés ou supprimés 
(References > Preferences > Reference Types). De nouveaux champs peuvent 
être ajoutés. 

• Laisser la typographie texte brut (Edit > Font > Plain Font, ou barre d’outils, icone 
P) dans les références, si des caractères spéciaux sont nécessaires, la typographie 
peut alors être modifiée (Edit > Font, Edit > Size, Edit > Style ; ou barre d’outils). 
N'utiliser aucune ponctuation (sauf la virgule du champ auteur et éventuellement 
le point pour les initiales des prénoms), ces indications seront précisées lors de la 
création d'une bibliographie (Styles). 

• L'ordre alphabétique ou chronologique des informations présentées par colonne 
peut être inversé en cliquant sur l'intitulé des colonnes. 

• La dimension des colonnes peut être modifiée en bougeant la barre de séparation 
des colonnes. 

• Pour descendre d'un champ à l'autre à l'intérieur d'une référence, presser sur la 
touche Tabulation, pour remonter presser en même temps les touches Majuscule 
et Tabulation. 

• A la fermeture d’une référence, d’une bibliothèque la sauvegarde est automatique. 
• Pour ouvrir en même temps plusieurs références sélectionnées: cliquer deux fois 

sur une de ces références. 
• Pour fermer en une seule fois toutes les références ouvertes : maintenir la touche 

majuscule enfoncée en pressant sur le x de fermeture dans le haut droit de la 
fenêtre. 

• Pour visualiser une référence complète : sélectionner la référence et cliquer sur la 
rubrique Show Tab Pane située en bas à droite de la bibliothèque. 

• Pour fermer une référence et ouvrir la suivante ou la précédente : utiliser les 
boutons flèches avant, arrière situées en haut à gauche de la fenêtre ouverte. 

• Pour voir uniquement les références sélectionnées : References > Show Selected 
References (Montrer les références sélectionnées), au contraire pour cacher ces 
références de la base : References > Hide Selected References (Cacher les 
références sélectionnées). 

• Pour retourner à la bibliothèque complète après ouverture de différentes fenêtres 
(Search, Show, Hide) : SURTOUT NE PAS FERMER CES FENETRES CAR C'EST L'APPLICATION 
QUI SE FERME ALORS, mais : References > Show All References. 

• Pour rechercher et remplacer du texte à l'intérieur d'un champ : Edit > Change 
Text et choisir le champ à modifier. Les corrections peuvent porter sur toute la 
base ou uniquement sur les références sélectionnées. 

• Pour modifier ou déplacer des champs : Tools > Change and Move Fields. L’onglet 
Change Fields permet de modifier le contenu d'un champ spécifique ou de 
l'effacer. L’onglet Move Fields permet de déplacer le contenu d'un champ vers un 
autre. Les modifications peuvent porter sur toute la base ou uniquement sur les 
références sélectionnées. 

• Pour modifier la présentation de la bibliothèque et ajouter si nécessaire d'autres 
champs : Edit > Preferences >Display Fields et documenter à l'aide des menus 
déroulants les champs appropriés. Cliquer sur OK. À partir de cette fenêtre 
(EndNote Preferences), on peut choisir de multiples options pour personnaliser EN 
en fonction de ses besoins. 

• Pour lancer une recherche automatique d’articles en texte intégral à partir des 
références sélectionnées : References > Find Full Text. 

 
 
II.2. Formulaire de recherche interne (dans une bibliothèque EN) 
 
Tools > Search Library ou bien Show Tab Pane > onglet Search ou bien zone de requête 
Quick Search 
La fenêtre de saisie des requêtes (Figure 6) apparaît et se décline comme suit de haut en 
bas. 
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La liste déroulante Any Field (Tous les champs) permet de choisir le champ 
d'indexation sur lequel la recherche doit être effectuée (Author, Year, Title, 
Journal/Secoundary Title, Label, Keywords, Abstract, Notes, Record Number, Reference 
Type, etc.) 
 
La liste déroulante Contains, activé par défaut (le terme recherché se trouve dans le 
champ sélectionné) donne accès aux opérateurs de comparaison : 

• Is : le terme ou l'expression demandés sont exactement le texte du champ  
• Is less than : est plus petit que 
• Is less than or equal to : est plus petit que ou égal à 
• Is greater than : est plus grand que 
• Is greater than or equal to : est plus grand que ou égal à 

Ainsi qu’aux options : 
• Field begins with : le champ commence par .. 
• Field ends with : le champ finit par .. 
• Word begins with : le mot commence par ... 

 
Les opérateurs booléens And, Or, Not sont directement accessibles par listes déroulantes 
pour combiner les requêtes. 
Les boutons + et - permettent d'ajouter ou d'enlever une zone de requête. Il y a par 
défaut trois zones de requête.  
 
Le bouton Options (Figure 4)  
Save Search et Load Search permettent de sauvegarder et de rappeler un profil 
bibliographique  
Set Default pour définir par défaut la présentation du formulaire de recherche 
Restore Default permet d'effacer les requêtes saisies (sans annuler les options des 
menus déroulants) et les zones de requêtes supplémentaires. 
Convert to Smart Group  
Tab  
Carriage Return  
Pause  
 
La liste déroulante Search whole library permet d'effectuer la recherche dans la 
bibliothèque complète ; les autres options : 
Add to showing references 
Search showing references pour chercher dans les références présentées dans la fenêtre 
(rubrique Showing References)  
Omit from showing references permet d'exclure de la recherche les références déjà 
sélectionnées. 
Les cases à cocher : 

• Match Case : respect de la casse (des majuscules et des minuscules). 
• Match Word : respect du mot entier (exclut les groupes de lettres). 

 
 
II.3. Formulaire de recherche en ligne 
 
Les options de la liste déroulante Contains ne sont plus disponibles ainsi que Match Case 
et Match Word.  
 

• Search remote : activée au moment d'une connexion à une base en ligne.  
• Search retrieved references 
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II.4. Utiliser les listes (Terms List) 
 
Les listes auteurs, titres de périodiques et mots-clés sont automatiquement générées (si 
les champs correspondants sont documentés) Ces listes (équivalentes à des index) 
permettent de travailler efficacement avec la bibliothèque EN, d'indexer de façon 
rigoureuse les références, de générer un thesaurus et, dans le cas d’une base commune, 
de le partager avec les autres utilisateurs. 
Les listes peuvent être mises à jour, modifiées, exportées et imprimées ou importées 
dans une autre bibliothèque : 

• Choisir l'option Open Terms List dans le menu Tools puis la liste sur laquelle on 
veut travailler. 

• L'onglet Terms donne la liste alphabétique des termes entrés dans la bibliothèque 
EN, les boutons de droite permettent de les modifier.  

• L'onglet List et ses boutons de droite permettent de mettre à jour (Update), 
d'importer (Import), d'exporter (Export) la liste, de la renommer (Rename) de la 
supprimer (Delete) d'en créer d'autres (Create). 

 
Les listes permettent également d’obtenir des données bibliométriques. 
 
II.5. Exporter une bibliothèque EN 
 
 
 
 
 
II.6. Statistique et bibliométrie  
 
Tools > Library Summary  
(Figure 7)  
 
 
 
Tools > Subject Bibliography permet d’obtenir de nombreuses statistiques à partir des 
références présentes dans la bibliothèque 
 
 
 
 
 
 
 
III. Rédaction bibliographique  
 
Un style bibliographique définit la façon dont se présentent les références dans un texte 
formaté selon les instructions demandées aux auteurs par les éditeurs des revues (Voir 
chapitre Présentation des références). 
 
III.1. Quelques points pratiques  
 

• Chaque style est un fichier informatique au format .ens, l'ensemble de ces fichiers 
est dans le dossier Styles de l'application EN. 

• 1017 styles correspondant aux "Instructions aux Auteurs" des divers périodiques 
scientifiques sont prédéfinis dans EN. La liste complète figure dans le répertoire 
des styles (Choose A Style), classés par titre de périodiques : menu Edit, options 
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Output Styles et Open Style Manager, ou bien, menu déroulant Annotated de la 
barre d'outils, option Select Another Style… 

• Pour sélectionner un style : menu Edit, choisir Output Style puis Open Style 
Manager, les périodiques (styles) sont classés par ordre alphabétique, cliquer 
dans la case à cocher du titre du périodique auquel l'article sera soumis, fermer le 
répertoire, sélectionner le style dans le menu déroulant Annotated. 

• Pour vérifier rapidement un style, sélectionner une référence, cliquer sur le bouton 
Show Preview en bas à droite de la bibliothèque.  

• Les styles sont en accès libre et régulièrement mis à jour par l'éditeur : Help > 
Web Style Finder. Pour ajouter un style à votre logiciel, à partir du répertoire en 
ligne, cliquer sur la mention "FTP" et enregistrer le fichier style (.ens) dans le 
dossier Styles de l'application EN puis fermer l'application. 

• Quatre styles "de base" sont immédiatement accessibles à partir du menu 
déroulant Annoted, dans la barre de menu EN : 

Annotate.ens : Auteur-Date (Harvard) avec résumés 
Author-Date.ens : Auteur-Date (Harvard) 
Numbered.ens : Numérique séquentiel (Vancouver) 
Show_all.ens : Tous les champs et leurs intitulés (document de travail) 

• Pour en visualiser le contenu, sélectionner un style, puis Edit > Output Styles > 
Edit "Nomdustyle". La fenêtre contenant les instructions du style choisi apparaît. 
Chaque modèle de style (Templates) peut être modifié selon les besoins. 

 
 
III. 2. Créer un style  
 
Malgré les 3396 styles proposés, il arrive bien souvent qu’il faille créer son propre style 
pour répondre à des besoins spécifiques et personnels de présentation de sa 
bibliographie  
 
Edit > Output Style > New Style, la fenêtre Untitled Style apparaît (Figure 8) : 
 

• À gauche dans le dossier Bibliography, cliquer sur Templates ; 
• À droite sur Reference Types pour choisir un type de publication (Journal Article, 

Book, Book Section, etc.) ; 
• À l'aide du bouton Insert Field documenter les zones de la référence (Author, 

Year, Title, etc.). 
 
Les différentes rubriques listées sous Bibliography permettent de déterminer la 
présentation (Figure 7 : 

des auteurs (Author List, Author Name),  
des éditeurs (Editor List, Editor Name),  
des références dans la liste (Layout), 
du classement des références (Sort Order),  
de l'emploi des majuscules dans les titres (Title capitalization). 
 

Les menus déroulants et la barre d'outils permettent de régler les effets de polices de 
caractères (Font) de taille (Size) et de style (icones). 
 
La présentation des pages et des titres de périodiques se définit à partir des rubriques 
Page Numbers et Journal Names, à gauche de la fenêtre. 
 
Les différentes rubriques listées sous Citations permettent de déterminer la présentation 
de l'appel des références dans le texte, les options listées sous Footnotes la 
présentation des références dans les notes de bas de page.  
Une fois toutes les rubriques complétées, nommer et sauvegarder le style créé (fichier 
.ens) dans le dossier Styles de EN. 
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Toutes ces manipulations prennent du temps et peuvent paraître compliquées. On peut 
alors tout simplement partir d'un style existant, y apporter les corrections nécessaires à 
ses besoins et enregistrer le style modifié comme un nouveau style, sans effacer celui qui 
a servi de base : File > Save As… 
 
 
III. 3. Formater la bibliographie d'un document rédigé sous Word 
 
La rédaction bibliographique est le deuxième aspect performant de EN. La mise en forme 
automatique des données bibliographiques à l'intérieur d'un texte rédigé à partir d'un 
traitement de texte est une aide considérable à la soumission d'un manuscrit, à la 
rédaction d'une thèse, d'un mémoire ou de tout autre document de travail présentant de 
la bibliographie. 
L'appel des références ainsi que leur liste en fin de texte sont générés automatiquement 
par le logiciel et selon le style bibliographique requis par des éditeurs, par un jury ou à 
titre personnel.  
 
Les deux applications fonctionnent de conserve et leurs outils et options se 
correspondent : Outils > EndNote X2 dans Word et Tools > Cite While You Write (CWYW) 
dans EN. 
 
 
Les options de EN dans Word : Outils > EndNote X2 ou bien barre d’outils ci-dessous 
permettent de : 
 

 
 
Go To EndNote  ouvrir une bibliothèque EN 
Find Citation(s)  retrouver une référence et l'incorporer dans le texte 
Format Bibliography… formater la bibliographie 
Insert Selected Citation(s) insérer les références sélectionnées dans le texte 

_______________________________________________ 
Edit Citation(s)…   accéder aux citations pour en modifier la présentation 
Insert Note…   insérer une note 
Edit Library Reference(s) voir une bibliothèque 
Unformat Citation(s)  revenir au document initial non formaté. 
Remove Field Code  enlever du document les codes EN (envoi à l'éditeur) 
Export Travelling Library créer un fichier EN des références mises dans le texte 

___________________________________________________ 
Find Figure(s)   trouver une figure 
Generate Figure List  créer la liste des figures présentées dans le texte 

___________________________________________________ 
CWYW Preferences..  personnaliser cet outil 
Help      accéder à l'aide en ligne 
 
 
III. 3.1. Pour insérer des références et formater une bibliographie, il faut : 

 
• Être dans le fichier Word ; 
• Positionner le curseur dans le texte là où doit apparaître la (ou les) référence(s) ; 
• Ouvrir la bibliothèque EN avec laquelle on travaille : Go to EndNote ; 
• Ouvrir la bibliothèque EN appropriée, et dans EN ; 
• Choisir le style de présentation des références ; 
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• Sélectionner les références désirées en maintenant la touche Ctrl enfoncée ; 
• Cliquer sur Insert Selected Citation(s) les références s'inscrivent dans Word; 
• Répéter cette opération autant de fois que nécessaire ; 
• Cliquer sur Unformat Bibliography si des corrections doivent être apportées, et 

recommencer les opérations. 
 
Le formatage des références (appel et liste) est immédiat, cette option peut être 
supprimée : Format Bibliography, onglet Instant Formatting, bouton Enable. Les citations 
temporaires (Unformatted Citation) sont rétablies et s'insèrent dans le texte entre 
crochets avec le nom du premier auteur, l'année édition de l'article et son numéro 
d'enregistrement dans EN : [Connell, 2001 #27].  
On peut modifier la présentation des citations : References > Preferences > Temporary 
Citations. 
Elles se transformeront en fonction du style choisi à la commande du formatage (Format 
Bibliography). Les références peuvent également être insérées avec les options Find 
Citation(s) et Insert Selected Citation(s). 
 
 
III. 3.2. Insérer et formater des figures  
 
Les figures (images, graphiques, etc.) s’insèrent dans le texte de la même façon que les 
références : récupérer la figure désirée dans la bibliothèque EN par l’option Find 
Figure(s). La mention "Figure" s’inscrit dans le texte avec  le numéro qui correspond à 
l’ordre d’apparition des figures dans le document A la fin du travail, la liste des figures 
proposées dans le texte est établie : option Generate Figure List.  
 
 
Pour conclure 
 
Ces quelques pages n'ont pas la prétention d'expliquer et d'illustrer complètement le 
fonctionnement de EN, ni de remplacer les 729 pages du manuel d'utilisation (en 
anglais!), les principales fonctions présentées sont essentiellement celles que nous 
savons d'expérience être les plus demandées par les utilisateurs. Ne pas hésiter à 
consulter l'aide en ligne du logiciel (Help, Figure 1). 
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Figure 1 : Présentation par défaut d’une bibliothèque 
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Figure 2 : Entrer une nouvelle référence  
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Figure 3 : Recherche directe dans PubMed/MEDLINE 
 
 

 
 

 
 

Figure 4 : Enregistrer et rappeler une stratégie de recherche 
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Figure 5 : Interroger le Sudoc 
 
 
 
 
 

 
 

Figure 6 : Chercher dans la bibliothèque EN 
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Figure 7 : La fenêtre de statistiques 
 
 

 
 
 

Figure 8 : Créer un nouveau style  


